技术交流

当前位置:首页 >> 技术交流 >> 微信小程序要求的TLS版本必须大于等于1.2问题解决方案

微信小程序要求的TLS版本必须大于等于1.2问题解决方案

更新:2018-01-25 人气:

首先,来看看Windows系统对TLS版支持的状况图:

早期系统,以Windows 2008 R2为例,导入证书后没有对协议及套件做任何的调整。证书导入后检测到套件是支持ATS需求的,但协议TLS1.1、TLS1.2没有被启用,可以使用的ssltools工具(亚洲诚信提供,下载地址:http://www.trustasia.com/down/ssltools.zip),以启用TLS1.1、TLS1.2协议。如图:

声明:以上文章素材和专业知识由本站人工原创整理,谢绝转载。
标签: 微信小程序 TLS